Ubuntu Chrome启动报错:NSS_VersionCheck("3.26") failed

问题

在Ubuntu14.04安装了Chrome,启动Chrome时报错:


[4694:4729:0909/113001.627523:FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required. Please upgrade to the latest NSS, and if you still get this error, contact your distribution maintainer. 
Aborted (core dumped)

解决方法

这需要更新libnss3。

sudo apt-get install libnss3
sudo apt-get update

在命令行启动chrome

google-chrome

版权声明:著作权归作者所有。

相关推荐

Ubuntu安装php curl扩展

1、使用apt-cache搜索curlsudo apt-cache search curl 在搜索结果里找到类似:php5.6-curl - CURL module for PHP php7.1-curl - CURL module for PHP 2、使用apt-ge