Perl解决Can't locate xxx.pm in @INC

在安装一些perl程序时,有时会报错如下:

Can't locate xxx.pm in @INC

这个原因时没有找到perl的模块。只需要安装即可。

使用cpan安装perl模块。

1、启动cpan

# cpan

输入安装模块

install Chocolate::Belgian

也可以使用cpan直接安装

cpan Chocolate::Belgian


版权声明:著作权归作者所有。

相关推荐